Log in

Cookies must be enabled in your browserHelp with Cookies must be enabled in your browser

Site Upgrade

Welcome to the upgraded learning platform. 

For the best experience we recommend using the Chrome browser when accessing the platform. 

Unfortunately, the upgraded platform will not support old versions of Internet Explorer - specifically IE 8 and IE 9. If you are using either of these browsers please upgrade to IE 10 or IE 11.

If you have any questions about the new platform or if you are unable to use an alternate browser please email the learning technology team at vle@kaplanopenlearning.org.uk